edge badge

Make sure we're using pg high enough for type casts and Ruby 2.2+ compatibility

Required Files
Namespace